Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154545 - Firefox using letter paper format, doesn't check locale
Summary: Firefox using letter paper format, doesn't check locale
Keywords:
Status: CLOSED DUPLICATE of bug 133658
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-12 15:38 UTC by Kyrre Ness Sjøbæk
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-01 04:21:16 UTC


Attachments (Terms of Use)

Description Kyrre Ness Sjøbæk 2005-04-12 15:38:54 UTC
Description of problem:
Firefox does not check which locale it's in, and does not set paper size
acordingly (it is set to letter anyway). This is causing trouble when printing
to printers which honor the paper setting in the postscript sent to it, making
it demand me insert letter paperformat.

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. Open firefox
2. Print something to a huge, expensive postscript laserprinter that cares about
papersize selected
3. It complains
4. Check printer settings in firefox
5. Letter?!?
6. Change to A4
7. Works

Actual results:
Letter no matter what

Expected results:
Should be localized. Letter in the US, A4 in europe etc. I think there is some
enviroment variable for this...

Additional info:
Related to the no-translations bug?

Comment 1 Sitsofe Wheeler 2005-04-12 18:19:27 UTC
This is a dup of bug #133658

Comment 2 Warren Togami 2005-10-01 04:21:16 UTC

*** This bug has been marked as a duplicate of 133658 ***


Note You need to log in before you can comment on or make changes to this bug.