Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154532 - native eclipse launched as root freezing
Summary: native eclipse launched as root freezing
Keywords:
Status: CLOSED DUPLICATE of bug 152386
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
: 155105 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-12 15:01 UTC by iremets
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-04 18:11:42 UTC


Attachments (Terms of Use)

Description iremets 2005-04-12 15:01:21 UTC
Description of problem:
All updates done on rawhide (on a daily basis), I have
troubles with native eclipse. It looks like this post
https://www.redhat.com/archives/fedora-devel-java-list/2005-March/msg00265.html
As a normal user, everything I use (mainly CDT) is OK, but
As root, eclipse fully freezes the computer just after displaying the main window. 

Version-Release number of selected component (if applicable):
eclipse*M5.18 (and all previous tested version (before FC4 test1 at least))
*gcj*.40

How reproducible:
every time

Steps to Reproduce:
1.log as root
2.start eclipse
  
Actual results:
fully hang the computer (no magic sys key, no ssh ...)

More Info:
Tried with no eclipse config, no workspace -> same result
Tried without SELinux -> same result
No non-fedora-devel rpm on my computer.
No home-compiled kernel module

Comment 1 taj 2005-04-13 08:32:12 UTC
I think this is a duplicate of the same kernel bug reported earlier as stemeri
hints at.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=152386

Comment 2 Ben Konrath 2005-04-19 17:07:50 UTC
*** Bug 155105 has been marked as a duplicate of this bug. ***

Comment 3 Andrew Overholt 2005-05-04 18:11:42 UTC
Let's mark this as a duplicate of 152386.

*** This bug has been marked as a duplicate of 152386 ***


Note You need to log in before you can comment on or make changes to this bug.