Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154493 - Userspace DVB headers missing
Summary: Userspace DVB headers missing
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc-kernheaders
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Woodhouse
QA Contact: Brian Brock
URL:
Whiteboard:
: 152292 (view as bug list)
Depends On:
Blocks: 156322
TreeView+ depends on / blocked
 
Reported: 2005-04-12 06:56 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: RHBA-2005-716
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-05 12:22:50 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2005:716 qe-ready SHIPPED_LIVE glibc-kernheaders bug fix update 2005-10-05 04:00:00 UTC

Description Ville Skyttä 2005-04-12 06:56:43 UTC
glibc-kernheaders-2.4-9.1.90 does not contain userspace DVB headers, which
results in having to compile things that require the DVB API against the headers
in kernel-devel.  Unless I'm mistaken, that's bad and should not be done.

BTW, does "2.4" in the package version indicate that these headers are from/for
kernel 2.4?

Comment 1 David Woodhouse 2005-04-15 16:44:35 UTC
DVB headers added. No, 2.4 in the package version means that the original
package contained headers derived from kernel 2.4. It doesn't really apply any more.

Comment 2 David Woodhouse 2005-04-17 21:46:38 UTC
*** Bug 152292 has been marked as a duplicate of this bug. ***

Comment 6 Red Hat Bugzilla 2005-10-05 12:08:02 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-716.html


Comment 7 Red Hat Bugzilla 2005-10-05 12:22:50 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-716.html



Note You need to log in before you can comment on or make changes to this bug.