Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154484 - rescue mode chapter missing
Summary: rescue mode chapter missing
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-sag
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Sandra Moore
QA Contact: John Ha
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-12 05:02 UTC by Tammy Fox
Modified: 2014-08-04 22:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-12 14:54:57 UTC


Attachments (Terms of Use)

Description Tammy Fox 2005-04-12 05:02:29 UTC
Description of problem:
The rescue mode section found in the RHEL 3 version of this manual seems to be
missing from the RHEL 4 version. I looked in the other manuals thinking it was
moved, but I didn't find it.

Additionally, the IG states that the rescue mode information should be in the
SAG:
http://www.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/x8664-multi-install-guide/s1-x86-bootloader.html#S2-X86-BOOTLOADER-RESCUE

Version-Release number of selected component (if applicable):
rhel-sag(EN)-4-HTML-RHI (2005-03-09T17:10)


How reproducible: Always


Steps to Reproduce:
1. Go to redhat.com/docs/
2. Look for rescue mode chapter in SAG
  
Actual results:

Not found

Expected results:

For it to be found

Additional info:

Comment 1 Andrius Benokraitis 2005-04-12 14:54:57 UTC
Tammy, this chapter is missing because it was not completed in time for the
release of RHEL4, due to resource contraints. Watch for its release (along with
the rest of the chapters) in the RHEL4U1 timeframe.


Note You need to log in before you can comment on or make changes to this bug.