Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154468 - Seems like the menu graphics are broken in revelation-0.4.3-2
Summary: Seems like the menu graphics are broken in revelation-0.4.3-2
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: revelation
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thorsten Leemhuis
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-12 00:43 UTC by Jef Spaleta
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-14 14:00:20 UTC


Attachments (Terms of Use)
Screenshot of revelation window with broken menu icons (deleted)
2005-04-12 00:43 UTC, Jef Spaleta
no flags Details

Description Jef Spaleta 2005-04-12 00:43:28 UTC
Description of problem:
menubar icons in the program seem to be broken.
See attached screenshot image

Version-Release number of selected component (if applicable):
revelation-0.4.3-2 in the devel tree.

Comment 1 Jef Spaleta 2005-04-12 00:43:28 UTC
Created attachment 113003 [details]
Screenshot of revelation window with broken menu icons

Comment 2 Thorsten Leemhuis 2005-04-14 08:50:38 UTC
Jef, I just tried to reproduce it on stock FC4T2 and a version updated to
rawhide. Everything normal here. Did you see it only in revelation? Do other
(py)gtk2 programms work fine? Maybe try notemeister or gnome-password-generator
(also pygtk2).

Comment 3 Jef Spaleta 2005-04-14 13:27:39 UTC
Sigh, this morning and the weird menu graphics are gone. So now I get the
menubar with just text and no graphic beside the text.

So my question to you is.. is this application suppose to have graphics next to
menu bar items?  I Installed and compared the other tools you suggested, they
dont have menu graphics either.  I do have menu icons turned on in my
preferences, I know because when I turn that preference off I see that
gnome-panel menus lose their menu icons.  If there aren't suppose to be graphics
next to the items in the menu bar of revelation and the other extras apps then
just chalk this up to a weird transient rawhide problem on my end. 

-jef

Comment 4 Thorsten Leemhuis 2005-04-14 14:00:20 UTC
(In reply to comment #3)
> Sigh, this morning and the weird menu graphics are gone. So now I get the
> menubar with just text and no graphic beside the text.
> 
> So my question to you is.. is this application suppose to have graphics next to
> menu bar items?

Nope (at least I newer saw any in any configuration I used)

>  I Installed and compared the other tools you suggested, they
> dont have menu graphics either.

Was just a wild guess on applications I suspect that might also show this problem.

>  I do have menu icons turned on in my
> preferences, I know because when I turn that preference off I see that
> gnome-panel menus lose their menu icons.  If there aren't suppose to be graphics
> next to the items in the menu bar of revelation and the other extras apps then
> just chalk this up to a weird transient rawhide problem on my end. 

Yes, I suppose it was a weird rawhide problem. But who knows, maybe it comes
back... We'll see. Happy testing


Note You need to log in before you can comment on or make changes to this bug.