Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154458 - Extremely verbose Summary in RPM
Summary: Extremely verbose Summary in RPM
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-lvm
Version: 7
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-11 21:54 UTC by Mary Ellen Foster
Modified: 2009-09-21 20:29 UTC (History)
8 users (show)

Fixed In Version: 0.9.27-1.0
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-01-26 14:44:13 UTC


Attachments (Terms of Use)

Description Mary Ellen Foster 2005-04-11 21:54:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050328 Firefox/1.0.2 Fedora/1.0.2-3

Description of problem:
The Summary in the RPM says:

system-config-lvm is a utility which allows you to configure Logical Volume Management in a graphical setting.

The standard for RPMs seems to be not to be complete sentences; probably for consistency it should just start with "A utility ..."

(This isn't just nitpicking; I suspect that this extra-long description caused a weird blip in anaconda which I'm about to bugzilla separately.)

Version-Release number of selected component (if applicable):
0.9.22

How reproducible:
Didn't try

Steps to Reproduce:


Additional info:

Comment 1 Jim Parsons 2005-05-23 19:34:36 UTC
Fixed in 0.9.27-1.0

Comment 2 David Lawrence 2006-07-18 03:22:53 UTC
QA_READY has been deprecated in favor of ON_QA. Please use ON_QA in the future.
Moving to ON_QA.

Comment 3 Matthew Miller 2007-04-06 15:10:03 UTC
Fedora Core 3 and Fedora Core 4 are no longer supported. If you could retest
this issue on a current release or on the latest development / test version, we
would appreciate that. Otherwise, this bug will be marked as CANTFIX one month
from now. Thanks for your help and for your patience.


Comment 4 Piotr Drąg 2007-07-16 16:20:21 UTC
*ping*

Shouldn't this report be closed?

Comment 5 Jim Parsons 2007-07-16 20:48:16 UTC
Tested? This removes words from the spec file.
Yup, it is tested.

Comment 6 Peter van Egdom 2008-01-26 14:44:13 UTC
In "system-config-lvm-1.1.1-2.0.fc8" the description is :
"system-config-lvm is a utility for graphically configuring Logical Volumes."

Closing bug as per comment #1, comment #4 and comment #5.


Note You need to log in before you can comment on or make changes to this bug.