Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154404 - %post script installer noise from kernel-smp
Summary: %post script installer noise from kernel-smp
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
: 154870 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-11 15:08 UTC by Joe Orton
Modified: 2015-01-04 22:18 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-27 22:05:54 UTC


Attachments (Terms of Use)

Description Joe Orton 2005-04-11 15:08:04 UTC
Raw Hide kernel installation has this noise in anaconda log:

Installing kernel-smp-devel-2.6.11-1.1233_FC4.i686.

Failed to mmap /usr/src/kernels/2.6.11-1.1233_FC4-smp-i686/./include/config/MARKER

Failed to mmap /usr/src/kernels/2.6.11-1.1233_FC4smp-i686/./include/config/MARKER

Failed to mmap ./include/config/MARKER
Installing latex2html-2002.2.1-1.noarch.

Comment 1 Michal Jaegermann 2005-04-11 19:41:02 UTC
I just got the same while running 2.6.11-1.1233_FC4 on an x86_64 UP machine
and installing kernel-devel-2.6.11-1.1234_FC4.x86_64.rpm.  Well, I got only
two messages instead of three. It is possible that I missed some earlier
occurences.

Comment 2 Dave Jones 2005-04-14 21:15:09 UTC
*** Bug 154870 has been marked as a duplicate of this bug. ***

Comment 3 Joe Orton 2005-04-25 08:41:24 UTC
Still seeing this in Raw Hide kickstarts; a further question might be *why* the
kernel-smp-devel package is being installed for a UP machine anyway? (an
@Everything config)

Installing kernel-smp-devel-2.6.11-1.1261_FC4.i686.

Failed to mmap /usr/src/kernels/2.6.11-1.1261_FC4-smp-i686/./include/config/MARKER

Failed to mmap /usr/src/kernels/2.6.11-1.1261_FC4smp-i686/./include/config/MARKER

Failed to mmap ./include/config/MARKER


Comment 4 Dave Jones 2005-04-25 15:38:03 UTC
beats me.  sure its UP? its not got hyperthreading ?


Comment 5 Michal Jaegermann 2005-04-25 16:20:31 UTC
A machine where I am seeing that every time now when installing a new kernel
is definitely a uniprocessor, no hyperthreading, and a kernel is UP too.
This really happens when one adds kernel-devel package and not a kernel itself.

On x86 this shows up as well but my test box there has an SMP board.

Comment 6 Clyde E. Kunkel 2005-04-25 17:44:19 UTC
I see this on a P4 hyperthreaded machine running the smp kernel.

Comment 7 Jeremy Katz 2005-04-27 22:05:54 UTC
Fixed in new hardlink package


Note You need to log in before you can comment on or make changes to this bug.