Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154392 - HelixPlayer should be removed
Summary: HelixPlayer should be removed
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2005-04-11 13:37 UTC by Need Real Name
Modified: 2013-03-13 04:48 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-07-28 02:20:45 UTC


Attachments (Terms of Use)

Description Need Real Name 2005-04-11 13:37:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050322 Epiphany/1.5.8

Description of problem:
HelixPlayer offers no functionality not duplicated by other packages already in Core.

HelixPlayer is built with execshield disabled.

HelixPlayer is not user-friendly - it offers to play media formats it does not support.

There is a discussion of this on fedora-test-list, thread is here:
 http://www.redhat.com/archives/fedora-test-list/2005-April/msg00250.html

There seemed to be no objections to the package's removal.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 Need Real Name 2005-04-21 10:49:16 UTC
Will HelixPlayer be removed before the freeze in a week?

Comment 2 John (J5) Palmieri 2005-04-21 14:23:49 UTC
No.  Helix and Totem will be both installed by default.

Comment 3 Need Real Name 2005-04-21 15:08:24 UTC
Ok. How come?

Comment 4 Need Real Name 2005-06-02 14:00:34 UTC
>>>> There seemed to be no objections to the package's removal.
>>> Will HelixPlayer be removed before the freeze in a week?
>> No.  Helix and Totem will be both installed by default.
> Ok. Home come?

Hello?



Comment 5 John (J5) Palmieri 2005-06-02 19:17:20 UTC
Sorry,  I was busy with other issues to respond to this.  Really it is not
something that should be discussed in bugzilla and is just creates noise when I
have tones of crasher bugs to fix.  Bugs such as, abc format is opening up in
Helix which doesn't know what to do with them, is a bit more productive.

To answer your question the reason we have not removed Helix or Totem is that
there has been no decision on which one really should be the default so we
include both for right now.  Will there be a decision?  Yes.  When will that be?
I don't know.  Hopefully before FC5.  I know this is against the norm for what
Fedora is trying to produce but it is a politicly charged decision that should
not be made in haste nor in the current political climate.

Comment 6 Need Real Name 2006-04-12 12:34:11 UTC
(In reply to comment #5)
> Sorry,  I was busy with other issues to respond to this.  Really it is not
> something that should be discussed in bugzilla and is just creates noise when I
> have tones of crasher bugs to fix.  Bugs such as, abc format is opening up in
> Helix which doesn't know what to do with them, is a bit more productive.
> 
> To answer your question the reason we have not removed Helix or Totem is that
> there has been no decision on which one really should be the default so we
> include both for right now.  Will there be a decision?  Yes.  When will that be?
> I don't know.  Hopefully before FC5.  I know this is against the norm for what
> Fedora is trying to produce but it is a politicly charged decision that should
> not be made in haste nor in the current political climate.

Oh good. Now we have an open review process, we can see the reasons :)

Comment 7 Warren Togami 2006-04-12 20:49:49 UTC
Unsure if this is a proper use of the review process, but I happen to want this
to be removed too.  Let's see if it is possible now.


Comment 8 Hans de Goede 2006-06-17 12:58:54 UTC
Erm,

Why is this blocking FE-NEW ?


Comment 9 Jason Tibbitts 2006-06-17 18:32:10 UTC
There was a change lost in the bugzilla crash; let me see if I can find it.

Yes, on Jun 12 Warren changed the status of this bug.  I'll duplicate his change
now.


Comment 10 Alexander Larsson 2006-07-28 02:20:45 UTC
Removed in rawhide


Note You need to log in before you can comment on or make changes to this bug.