Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154388 - cant't open jpeg files
Summary: cant't open jpeg files
Keywords:
Status: CLOSED DUPLICATE of bug 153282
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-11 12:12 UTC by Karsten Hopp
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-11 15:12:23 UTC


Attachments (Terms of Use)
jpeg image taken with Panasonic FZ10 (deleted)
2005-04-11 12:12 UTC, Karsten Hopp
no flags Details

Description Karsten Hopp 2005-04-11 12:12:09 UTC
Description of problem:
Gimp refuses to open pictures taken with my camera, other jpeg pictures seem to
work. The usual picture viewers can open the files just fine.

Version-Release number of selected component (if applicable):
gimp-2.2.6-1

How reproducible:
always

Steps to Reproduce:
1. try open attached picture
2.
3.
  
Actual results:
Plugin could not open image
/usr/lib/gimp/2.0/plug-ins/jpeg: fatal error: segmentation fault

Expected results:
picture loaded and ready modify

Additional info:

Comment 1 Karsten Hopp 2005-04-11 12:12:10 UTC
Created attachment 112940 [details]
jpeg image taken with Panasonic FZ10

Comment 2 Nils Philippsen 2005-04-11 15:12:23 UTC

*** This bug has been marked as a duplicate of 153282 ***


Note You need to log in before you can comment on or make changes to this bug.