Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154340 - No stock icons (like play, stop and etc )in rythmbox, gnome-volume-control
Summary: No stock icons (like play, stop and etc )in rythmbox, gnome-volume-control
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-10 12:58 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-11 20:06:10 UTC


Attachments (Terms of Use)
No stock icons on rhythmbox (deleted)
2005-04-10 12:58 UTC, sangu
no flags Details
VMware 5 with GTK 2.6.4 screenshot (deleted)
2005-04-12 17:36 UTC, Nathan G. Grennan
no flags Details
VMware 5 with GTK 2.6.6 screenshot (deleted)
2005-04-12 17:36 UTC, Nathan G. Grennan
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 169870 None None None Never

Description sangu 2005-04-10 12:58:31 UTC
Created attachment 112922 [details]
No stock icons on rhythmbox

Comment 1 sangu 2005-04-10 12:58:31 UTC
Description of problem:
After installing gtk2-2.6.5,
No stock icon (like play, stop and etc )in rythmbox, gnome-volume-control.

Version-Release number of selected component (if applicable):
gtk2-2.6.5-1

How reproducible:
always

Steps to Reproduce:
1. install gtk2-2.6.5-1
2. excute rhythmbox or gnome-volume-control
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Lars G 2005-04-10 21:56:59 UTC
same here for nautilus/browser "computer location"

Comment 3 Jeremy Katz 2005-04-11 02:20:28 UTC
Added patch from upstream for gtk2-2.6.5-2 since this bugged me after updating
today :-)

Comment 4 Lars G 2005-04-11 19:49:13 UTC
gtk2 rawhide from today fixed it for me

Comment 5 Nathan G. Grennan 2005-04-12 02:20:07 UTC
This doesn't seem to be completely fixed with gtk2-2.6.6-1. Most things work,
but VMware seems to suffer from the problem still.

Comment 6 Matthias Clasen 2005-04-12 13:38:56 UTC
Which version of vmware is that ? 
The version I have here (4.5.2) is linked against gtk 1.2

What are the symptoms ? Can you show screenshots with gtk2 2.6.6 and with gtk2
2.6.4 ?

Comment 7 Nathan G. Grennan 2005-04-12 17:34:50 UTC
It is VMware 5, VMwareWorkstation-5.0.0-13124. It was released very recently. I
downgraded to 2.6.4, and it did fix the problem. As requested, I got
screenshots. Oddly, it seems to be some transparent spacing icons.

Comment 8 Nathan G. Grennan 2005-04-12 17:36:11 UTC
Created attachment 113041 [details]
VMware 5 with GTK 2.6.4 screenshot

Comment 9 Nathan G. Grennan 2005-04-12 17:36:57 UTC
Created attachment 113042 [details]
VMware 5 with GTK 2.6.6 screenshot

Comment 10 Nathan G. Grennan 2005-04-14 04:54:58 UTC
Ok, gtk-2.6.7-1 seems to have fixed my issue with VMware.


Note You need to log in before you can comment on or make changes to this bug.