Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154320 - Update to version 2.2.28
Summary: Update to version 2.2.28
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: acl
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL: ftp://oss.sgi.com/projects/xfs/cmd_ta...
Whiteboard:
Depends On:
Blocks: FC5Target 171097 171098
TreeView+ depends on / blocked
 
Reported: 2005-04-09 20:19 UTC by Ilya Konstantinov
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-02 11:32:45 UTC


Attachments (Terms of Use)
Update to upstream version 2.2.28 (deleted)
2005-07-16 09:21 UTC, Ilya Konstantinov
no flags Details | Diff
Source RPM of upstream version 2.2.28 (deleted)
2005-07-16 09:24 UTC, Ilya Konstantinov
no flags Details

Description Ilya Konstantinov 2005-04-09 20:19:11 UTC
Description of problem:
Multiple bugs fixed since version 2.2.23. For example:
http://acl.bestbits.at/pipermail/acl-devel/2005-April/001890.html

Please download and repackage the newest version from:
ftp://oss.sgi.com/projects/xfs/cmd_tars/

Version-Release number of selected component (if applicable):
2.2.23

Comment 1 Suzanne Hillman 2005-04-11 15:40:41 UTC
Internal RFE bug #154410 entered; will be considered for future releases.

Comment 2 Ilya Konstantinov 2005-06-25 00:43:00 UTC
Hey, FC4 is out and still you haven't updated the package. On my RHES 3 ES
machine, I've simply grabbed the new version's tarball and recompiled the
original source RPM with it and it works great (and the bugs are indeed fixed).
I can't believe Redhat engineers still didn't have the time to do it for 2
months now...

Comment 3 Ilya Konstantinov 2005-07-16 09:21:42 UTC
Created attachment 116835 [details]
Update to upstream version 2.2.28

Attaching a spec file to update to upstream version 2.2.28.

Comment 4 Ilya Konstantinov 2005-07-16 09:24:17 UTC
Created attachment 116836 [details]
Source RPM of upstream version 2.2.28

Source RPM of acl 2.2.28, built by using the attached patch on Fedora Core 4's
original 'acl' package.

Comment 8 Rahul Sundaram 2005-08-14 00:16:41 UTC
*** Bug 155828 has been marked as a duplicate of this bug. ***

Comment 13 Ilya Konstantinov 2005-10-18 14:27:11 UTC
What are we waiting for? Why isn't my patch merged?

Comment 14 Fedora Update System 2005-12-06 17:44:21 UTC
From User-Agent: XML-RPC

acl-2.2.32-1.FC4.2 has been pushed for FC4, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.