Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154313 - Please use ngettext for chkconfig plural message
Summary: Please use ngettext for chkconfig plural message
Keywords:
Status: CLOSED DUPLICATE of bug 106176
Alias: None
Product: Fedora
Classification: Fedora
Component: chkconfig
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-09 18:01 UTC by Christian Rose
Modified: 2014-03-17 02:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-07 19:31:21 UTC


Attachments (Terms of Use)

Description Christian Rose 2005-04-09 18:01:40 UTC
#: ../alternatives.c:664
#, c-format
msgid "There is %d program that provides '%s'.\n"

#: ../alternatives.c:664
#, c-format
msgid "There are %d programs which provide '%s'.\n"


Please use ngettext() in this case. See
http://developer.gnome.org/doc/tutorials/gnome-i18n/developer.html#plurals for
more information about this problem.

Comment 1 Bill Nottingham 2005-10-07 19:31:21 UTC

*** This bug has been marked as a duplicate of 106176 ***


Note You need to log in before you can comment on or make changes to this bug.