Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154311 - public key not available for samba-3.0.11-6.i386.rpm
Summary: public key not available for samba-3.0.11-6.i386.rpm
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-09 17:44 UTC by Peter Ennis
Modified: 2014-01-21 22:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-13 22:10:05 UTC


Attachments (Terms of Use)

Description Peter Ennis 2005-04-09 17:44:38 UTC
Description of problem:

(74/81): libuser-0.53.4-1 100% |=========================| 378 kB    00:09
(75/81): system-config-la 100% |=========================|  50 kB    00:01
(76/81): redhat-artwork-0 100% |=========================| 4.5 MB    01:55
(77/81): gnome-volume-man 100% |=========================| 172 kB    00:04
(78/81): util-linux-2.12p 100% |=========================| 1.6 MB    00:40
(79/81): system-config-ro 100% |=========================|  44 kB    00:01
(80/81): gdb-6.3.0.0-1.10 100% |=========================| 2.7 MB    01:09
(81/81): alsa-utils-1.0.8 100% |=========================| 137 kB    00:03
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID 30c9ecf8
public key not available for samba-3.0.11-6.i386.rpm
[root@lfs developer]#


Version-Release number of selected component (if applicable):


How reproducible:
yum update

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Peter Ennis 2005-04-09 17:50:35 UTC
ref: Fedora Bugzilla 153240

Comment 2 Jeremy Katz 2005-06-13 22:10:05 UTC
Packages in the development tree are regularly not signed and this is not a bug.


Note You need to log in before you can comment on or make changes to this bug.