Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154309 (LoadTime) - Loading Time of any application takes forever
Summary: Loading Time of any application takes forever
Keywords:
Status: CLOSED RAWHIDE
Alias: LoadTime
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-09 17:23 UTC by aakhws
Modified: 2015-01-04 22:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-23 23:48:10 UTC


Attachments (Terms of Use)

Description aakhws 2005-04-09 17:23:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Description of problem:
Hello,

Every application takes forever to run, system boots up fast and when i log in it took about 4 hrs just load up KDE and 3 hrs to load up  Gnome. Every thing is very  very slow. firefox and many application doesn't even open and no error are generated. FC3 and other Distro works fine, Only FC4 Test 1 works on that behavior. if u need some info. please let me know  i can try to get u log files or whatever you need to fix this for final release. but u have to tell me how to get those.
Thanks

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.wait
2.wait
3.wait
  

Actual Results:  i just wait for application to start.
i just wait for application to start.
i just wait for application to start.


Expected Results:  i shoukd have been loaded very fast.

Additional info:

Comment 1 Dave Jones 2005-05-23 23:48:10 UTC
This was probably due to the page_alloc debugging in early builds.
reopen if it still occurs with latest builds.



Note You need to log in before you can comment on or make changes to this bug.