Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1542 - desktop area jumps on title bar click
Summary: desktop area jumps on title bar click
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-16 21:20 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-25 20:58:35 UTC


Attachments (Terms of Use)

Description Derek Tattersall 1999-03-16 21:20:52 UTC
with the screen full of windows, and a window (in this case
aisleriot in freecell mode) half at the bottom of the top
left desktop area and half in the top of the bottom left
area, when I click the mouse on the titlebar (which is
obviously in the top left area) E jumps me to the bottom
left desktop area and as long as I hold the mouse button
down, I can move the window (the bottom of which I can
now see) although the mouse is still in the absolute
position on the screen that it was at before the desktop
flip.

Comment 1 Derek Tattersall 1999-03-16 21:22:59 UTC
I cannot reproduce this on demand but I've had it happen several
times.  In addition, I've noticed that it seems (with an absolutely
standard out-of-the-box enlightenment configuration) to be correlated
with windows sticking below the gnome panel.

Comment 2 Anonymous 1999-03-30 16:21:59 UTC
FIXED.


Note You need to log in before you can comment on or make changes to this bug.