Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154184 - language support group does not pull in
Summary: language support group does not pull in
Keywords:
Status: CLOSED DUPLICATE of bug 154090
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-packages
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-08 01:13 UTC by Leon Ho
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-20 15:45:30 UTC


Attachments (Terms of Use)

Description Leon Ho 2005-04-08 01:13:32 UTC
Description of problem:
Language support groups current does not pull in system-config-packages. Just to
make sure it is track before FC4 gold.

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. system-config-packages
2. Try to find langauge groups
  
Actual results:
Cannot find language groups

Expected results:
Should able to find language groups

Additional info:

Comment 1 Jeremy Katz 2005-04-08 09:44:29 UTC
Is this a fresh install or an upgrade?  What version of the comps package do you
have installed?

Comment 2 Leon Ho 2005-04-11 00:45:31 UTC
It is a fresh install (workstation installation). I don't have any comps
installed but I pull in by system-config-packages
--tree=/mnt/redhat/nightly/rawhide-20050402/i386/

Comment 3 Jeremy Katz 2005-04-20 15:45:30 UTC

*** This bug has been marked as a duplicate of 154090 ***


Note You need to log in before you can comment on or make changes to this bug.