Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154177 - Superpickybug: man page for whatis: one 's' too many
Summary: Superpickybug: man page for whatis: one 's' too many
Keywords:
Status: CLOSED DUPLICATE of bug 140729
Alias: None
Product: Fedora
Classification: Fedora
Component: man
Version: 3
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-07 23:55 UTC by David Tonhofer
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-08 07:33:27 UTC


Attachments (Terms of Use)

Description David Tonhofer 2005-04-07 23:55:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
The man page for 'whatis' says 

"The whatis database is created using the command /usr/sbin/makewhatis."

On Red Hat Fedora this should be "/usr/bin/makewhatis"






Version-Release number of selected component (if applicable):
man-1.5o1-7

How reproducible:
Always

Steps to Reproduce:
n/a  

Actual Results:  n/a

Expected Results:  n/a

Additional info:

n/a

Comment 1 Ivana Varekova 2005-04-08 07:32:19 UTC
This bug is duplicate of bug 140729. 
This problem was fixed in man-1.5p-2.
Ivana Varekova

Comment 2 Ivana Varekova 2005-04-08 07:33:27 UTC

*** This bug has been marked as a duplicate of 140729 ***


Note You need to log in before you can comment on or make changes to this bug.