Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154153 - uses default gtk theme (ugly)
Summary: uses default gtk theme (ugly)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: FC4Blocker
TreeView+ depends on / blocked
 
Reported: 2005-04-07 20:54 UTC by Bill Nottingham
Modified: 2014-03-17 02:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-15 19:51:50 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2005-04-07 20:54:35 UTC
FC4 test 2.

Theme in anaconda is neither bluecurve, nor Clearlooks. Looks like the default
GTK theme.

The fix to add the gtkrc from redhat-artwork appears to have not worked.

Comment 1 Bill Nottingham 2005-04-07 20:59:47 UTC
Aha, found it. Should be fixed in CVS.

Comment 2 Bill Nottingham 2005-04-15 19:51:50 UTC
Confirmed on a recent nightly.


Note You need to log in before you can comment on or make changes to this bug.