Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154125 - mysql depends on perl-DBD-MySQL and vice versa
Summary: mysql depends on perl-DBD-MySQL and vice versa
Keywords:
Status: CLOSED DUPLICATE of bug 154123
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: mysql
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lane
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-07 17:06 UTC by Joerg Hinz
Modified: 2013-07-03 03:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-07 18:16:23 UTC


Attachments (Terms of Use)

Description Joerg Hinz 2005-04-07 17:06:00 UTC
From Bugzilla Helper:
User-Agent: Opera/8.0 (Windows NT 5.0; U; en)

Description of problem:
You cannot install mysql because it depends on perl-DBD-MySQL, and you cannot 
install perl-DBD-MySQL because it depends on mysql!



Version-Release number of selected component (if applicable):
perl-DBD-MySQL-2.1021-3 mysql-3.23.58-1

How reproducible:
Always

Steps to Reproduce:
1. rpm -i perl-DBD-MySQL
2. rpm -i mysql
3.
  

Actual Results:  Because of a vice-versa-dependency you cannot install mysql and/or perl-DBD-
MySQL...



Expected Results:  perl-DBD-MySQL should depend on mysql, but mysql should NOT depend on perl-DBD-
MySQL

Additional info:

Comment 1 Joerg Hinz 2005-04-07 17:09:33 UTC
sorry for the duplicate reports 154123 and 15124, but the cgi-formular did not 
respond with the next page...

Can you remove 154123 and 15124 from the system?

Joerg

Comment 2 Tom Lane 2005-04-07 18:16:23 UTC

*** This bug has been marked as a duplicate of 154123 ***


Note You need to log in before you can comment on or make changes to this bug.