Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154107 - ALSA lib seq_hw.c:446:(snd_seq_hw_open) open /dev/snd/seq failed: No such file or directory
Summary: ALSA lib seq_hw.c:446:(snd_seq_hw_open) open /dev/snd/seq failed: No such fil...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-utils
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-07 12:19 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-15 08:32:16 UTC


Attachments (Terms of Use)

Description Need Real Name 2005-04-07 12:19:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050322 Epiphany/1.5.8

Description of problem:
$ aplaymidi something.mid
ALSA lib seq_hw.c:446:(snd_seq_hw_open) open /dev/snd/seq failed: No such file or directory
Cannot open sequencer - No such file or directory


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x
  

Additional info:

Comment 1 Martin Stransky 2005-04-08 07:50:49 UTC
Which soundcard and driver? And have you loaded kernel module for
sequencer?

Comment 2 Need Real Name 2005-04-08 16:46:23 UTC
According to hwbrowser, it's an ATI Technologies Inc. IXP150 AC'97
Audio Controller. The driver is snd-atiixp.

I tried
 modprobe snd-atiixp;modprobe snd-pcm-oss;modprobe
snd-mixer-oss;modprobe snd-seq-oss
and that got me further. I had to specify the port (there is only one).
I get no sound, and there seems to be no volume control for it.

Comment 3 Martin Stransky 2005-04-15 08:32:16 UTC
atiixp driver doesn't support midi.


Note You need to log in before you can comment on or make changes to this bug.