Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154097 - please add gpgcheck=1 to fedora-devel.repo & fedora-extras-devel.repo
Summary: please add gpgcheck=1 to fedora-devel.repo & fedora-extras-devel.repo
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-07 08:55 UTC by Jens Petersen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-12 21:11:36 UTC


Attachments (Terms of Use)

Description Jens Petersen 2005-04-07 08:55:55 UTC
Description of problem:
There is currently no gpgcheck line in "/etc/yum.repos.d/fedora-devel.repo",
which makes it harder to switch off gpg checking, if one happens
to have an unsigned mirror of fedora/devel.

It probably wouldn't do any harm to add one to fedora-extras-devel.repo too.

Steps to Reproduce:
1. Do new rawhide install from unsigned tree.
2. Change fedora-devel.repo to point to local repo.
3. Turn off gpgcheck for local devel yum repo.
  
Actual results:
Need to edit /etc/yum.conf as well or add gpgcheck line by hand.

Expected results:
Be able to change "gpgcheck=1" to "gpgcheck=0" easily in fedora-devel.repo.

Comment 1 Warren Togami 2005-04-07 09:07:31 UTC
Shouldn't that default to =0 since rawhide is not signed?


Comment 2 Jens Petersen 2005-04-07 09:34:24 UTC
Well, "0" is even better for me. :)


Comment 3 Jens Petersen 2005-04-07 09:35:18 UTC
How about test releases?

Comment 4 Elliot Lee 2005-04-12 21:11:36 UTC
Fixed in CVS


Note You need to log in before you can comment on or make changes to this bug.