Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154090 - language support option not available
Summary: language support option not available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-packages
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
: 154184 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-07 07:39 UTC by Lawrence Lim
Modified: 2014-03-26 00:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-20 15:47:20 UTC


Attachments (Terms of Use)

Description Lawrence Lim 2005-04-07 07:39:11 UTC
Description of problem:
Language support option is currently not available in system-config-packages. 

Version-Release number of selected component (if applicable):
system-config-packages-1.2.21-2

How reproducible:
Always

Steps to Reproduce:
1.run system-config-packages
2.
3.
  
Actual results:
Unable to include additional language support

Expected results:
Able to include additional language support similar to anaconda

Additional info:

Comment 1 Jeremy Katz 2005-04-20 15:45:48 UTC
*** Bug 154184 has been marked as a duplicate of this bug. ***

Comment 2 Jeremy Katz 2005-04-20 15:47:20 UTC
Fixed in 1.2.24


Note You need to log in before you can comment on or make changes to this bug.