Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154088 - [hangulLE/UnitLE]unable to display status window properly in GNOME
Summary: [hangulLE/UnitLE]unable to display status window properly in GNOME
Keywords:
Status: CLOSED DUPLICATE of bug 141723
Alias: None
Product: Fedora
Classification: Fedora
Component: iiimf
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: IIIMF
TreeView+ depends on / blocked
 
Reported: 2005-04-07 06:57 UTC by Lawrence Lim
Modified: 2014-03-26 00:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-07 09:08:50 UTC


Attachments (Terms of Use)

Description Lawrence Lim 2005-04-07 06:57:45 UTC
Description of problem:
The status window for hangul LE are represented as two dots when activated with
qt apps in the GNOME desktop. In the KDE desktop, hangul LE display the status
window properly.

Version-Release number of selected component (if applicable):
iiimf-12.1.1-11.svn2435

How reproducible:
Always

Steps to Reproduce:
1.log in as ja_JP locale with GNOME desktop at gdm
2.start kedit
3.use GIMLET to change LE to hangul
  
Actual results:
display as two dots

Expected results:
display ko text

Additional info:
xcin LE is ok, not sure abt chinput LE

Comment 1 Lawrence Lim 2005-04-07 07:09:45 UTC
The same happen for UnitLE as well, text replaced by dots.

Comment 2 Akira TAGOH 2005-04-07 09:08:50 UTC
It was because Xft support in iiimx doesn't fallback the fonts when the
requested glyphs was missing. I suppose that iiimx was using Kochi fonts since
you run iiimx on Japanese desktop. so it looks like same problem to #141723.
closing.

*** This bug has been marked as a duplicate of 141723 ***


Note You need to log in before you can comment on or make changes to this bug.