Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154085 - Bad link in libxml-devel
Summary: Bad link in libxml-devel
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: libxml
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-07 06:48 UTC by Ignacio Vazquez-Abrams
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-07 09:03:40 UTC


Attachments (Terms of Use)

Description Ignacio Vazquez-Abrams 2005-04-07 06:48:56 UTC
/usr/include/gnome-xml/libxml doesn't seem to go anywhere.

Comment 1 Daniel Veillard 2005-04-07 09:03:40 UTC
Hum, libxml v1 is deprecated, it not even part of the comps.xml as far as
I can tell and not installed. I think the package is dead at this point, it
is clearly obsolete, and shouldn't have been installed. On a recent 
install you don't get /usr/include/gnome-xml at all.
Not sure this is really a FC devel problem, maybe rather an upgrade transition
artefact, and I don't see how to fix it since the package seems to not being part
of Fedora Core devel at this point.

Daniel


Note You need to log in before you can comment on or make changes to this bug.