Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154060 - Bugzilla 2.18 versions don't work (anymore)
Summary: Bugzilla 2.18 versions don't work (anymore)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-bugzilla
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Pound
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-06 22:01 UTC by Jeff Pound
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-07 16:08:45 UTC


Attachments (Terms of Use)

Description Jeff Pound 2005-04-06 22:01:55 UTC
Description of problem:
When establishing an HTTP connection using native eclipse a socket time out
occurs in certain situations. The time out does not occur when running
interpreted in the same situation.

*not all HTTP connections are affected, connections work in some situations.


Version-Release number of selected component (if applicable):
3.1.0_fc-0.M5.12

How reproducible:
always

Steps to Reproduce:
1. Using the bugzilla plug-in, add a new bugzilla db location 
   (ex: http://landfill.bugzilla.org/bugzilla-2.18-branch)

2. Submit a query.

  
Actual results:
A socket timeout occurs while connecting to <bug db>/xml.cgi?id=1 (used to
verify bugzilla verison)

Expected results:
Socket should not time out.

Additional info:
This problem does not occur when running in interpreted mode.

Comment 1 Jeff Pound 2005-04-06 22:19:13 UTC
problem only happens with bugzilla 2.18 verisons. Looks like something has
changed since the last time I looked. Error message about socket time outs is a
little deceiving ;)

Changing summary to properly reflect bug.


Note You need to log in before you can comment on or make changes to this bug.