Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154059 - openoffice.org-1.9.89-3 - strange discrepancy in langpacks
Summary: openoffice.org-1.9.89-3 - strange discrepancy in langpacks
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: comps
Version: rawhide
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 150450 (view as bug list)
Depends On:
Blocks: FC4Blocker
TreeView+ depends on / blocked
 
Reported: 2005-04-06 21:56 UTC by Michal Jaegermann
Modified: 2014-03-17 02:53 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-25 16:50:30 UTC


Attachments (Terms of Use)

Description Michal Jaegermann 2005-04-06 21:56:22 UTC
Description of problem:

On http://download.fedora.redhat.com/pub/fedora/linux/core/development/

packages

openoffice.org-langpack-kn_IN-1.9.89-3.i386.rpm
openoffice.org-langpack-zu_ZA-1.9.89-3.i386.rpm

exist in i386/Fedora/RPMS/ but not in x86_64/Fedora/RPMS.  It does not
seem likely that this is deliberate.

Version-Release number of selected component (if applicable):
openoffice.org-core-1.9.89-3

Comment 1 Caolan McNamara 2005-04-07 07:34:44 UTC
caolanm->notting: Just some mirroring glitch ? Who looks after issues like this ?

Comment 2 Bill Nottingham 2005-04-07 19:13:07 UTC
It's not a mirroring glitch. It's that there's no infrastructure currently for
OOo to bring in its translations on a compat arch.

Comment 4 Bill Nottingham 2005-04-08 15:14:53 UTC
Fixed in comps.

Comment 5 Alexandre Oliva 2005-04-24 04:07:26 UTC
openoffice.org-langpack-{gu,ta}_IN were added in 1.9.93-1, and didn't make to
the comps file yet.

Comment 6 Alexandre Oliva 2005-04-24 04:11:57 UTC
*** Bug 150450 has been marked as a duplicate of this bug. ***

Comment 7 Bill Nottingham 2005-04-25 16:50:30 UTC
fixed


Note You need to log in before you can comment on or make changes to this bug.