Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154050 - Unable to ghost RHEL4 system
Summary: Unable to ghost RHEL4 system
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-06 20:48 UTC by Need Real Name
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-07 08:16:01 UTC


Attachments (Terms of Use)

Description Need Real Name 2005-04-06 20:48:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Description of problem:
I've attempted a few times to Ghost a RHEL4 system and it has continually failed. While I've not contacted Symantec yet, I've also not been able to use parted or any other boot cds to backup the partitions. 

From what I can gather, this is due to the new online resize feature of ext3 used in RHEL4 (same as FC3?) or possibly a geometry bug? Parted and partimage both complain about geometry.

I can't provide much information beyond that but I'll provide what I can. I'm going to attempt to boot off the RHEL4 cd and create a partition backup that way.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RHEL4
2. Attempt to make disk image with Ghost
3. Ghost fails at first partition when it gets to the lost+found directory

Similar issues happen with partimage and parted from a boot cd.
  

Actual Results:  Program fails

Expected Results:  Program works

Additional info:

I understand that this encompasses many different products but I wanted to bring it to someone's attention in case there is a legitimate bug. Let me know what the best information to provide is and I will.

Comment 1 Need Real Name 2005-04-06 21:08:56 UTC
The more I think about this, the more I wonder how many other tools this will
impact. Obviously vendors will have to develop updated versions of software to
support the new versions of ext3 if this is indeed the cause of the problem.

For instance, I won't be able to deploy any RHEL4 machines until Tivoli can
reliable backup the disks.

Comment 2 Jeremy Katz 2005-04-07 08:16:01 UTC
This is a bug in those products.  


Note You need to log in before you can comment on or make changes to this bug.