Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154020 - fakeauth not included in fedora's squid rpm
Summary: fakeauth not included in fedora's squid rpm
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: squid
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-06 16:16 UTC by Dave Frailey
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-07 11:15:11 UTC


Attachments (Terms of Use)

Description Dave Frailey 2005-04-06 16:16:36 UTC
Description of problem:

fakeauth_auth binary not included in squid RPM.

Version-Release number of selected component (if applicable):


How reproducible:

Always.

Steps to Reproduce:
1. rpm -ivh squid-2.5.STABLE9-2.i386.rpm
2. [root@tsbux10 web100]# ll /usr/lib/squid/fakeauth*
  
Actual results:
   ls: /usr/lib/squid/fakeauth*: No such file or directory

Expected results:
   -rwxr-xr-x  1 root root 39604 Oct 18 17:28 /usr/lib/squid/fakeauth_auth

Additional info:

fakeauth is invaluable for auditing purposes because it lets ACL's be 
configured in squid that log the ntlm computername and userid with each access 
request.

Mandrake includes it.  This was the only reason why I had to use Mandrake 
instead of Fedora for a recent build.

Please consider compiling and including it in the main squid rpm for Fedora.

Thanks in advance.


Note You need to log in before you can comment on or make changes to this bug.