Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154010 - window list does not show applications from second monitor
Summary: window list does not show applications from second monitor
Keywords:
Status: CLOSED DUPLICATE of bug 138874
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-06 15:38 UTC by Jason
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-07 11:49:32 UTC


Attachments (Terms of Use)

Description Jason 2005-04-06 15:38:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
I now finally have dual monitors running on my fully patched FC3 system.  If I open an appliation like say firefox on the primary monitor (the one with the top and bottom panels) all of the applications show up in the window list.  If I move a firefox window to the second monitor, it disappears from window list.

I am sorry if this is the wrong package to assign the bug too.  I am not sure where it should go.

Version-Release number of selected component (if applicable):
gnome-panel-2.8.1-3

How reproducible:
Always

Steps to Reproduce:
1. use dual monitors
2. move an application from one monitor to the other.
3.
  

Actual Results:  the window list changes based on what is on the primary monitor

Expected Results:  window list should list all applications regardless of which monitor they are on.

Additional info:

Comment 1 Mark McLoughlin 2005-04-07 11:49:32 UTC

*** This bug has been marked as a duplicate of 138874 ***


Note You need to log in before you can comment on or make changes to this bug.