Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153981 - size of a DVD must be a multiple of 32kb
Summary: size of a DVD must be a multiple of 32kb
Keywords:
Status: CLOSED DUPLICATE of bug 123548
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Bill Nottingham
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-06 12:31 UTC by Winfrid Tschiedel
Modified: 2014-03-17 02:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-06 17:24:49 UTC


Attachments (Terms of Use)

Description Winfrid Tschiedel 2005-04-06 12:31:49 UTC
Description of problem:

DVD writes pad iso-images to a multiple of 32kb -
if the iso-image does not conform to this rule 
md5sum for e.g. FC4-test1-i386-DVD.iso will be different to md5sum after 
burning ( md5sum /dev/dvd )

Version-Release number of selected component (if applicable):

-

How reproducible:

e.g. burn a DVD on DVD-R or DVD+R from FC4-test1-i386-DVD.iso with e.g. k3b and 
enable dataverification.


Steps to Reproduce:
1.
2.
3.
  
Actual results:

md5sum differs


Expected results:

md5sum correct


Additional info:

Same problem with x86_64 version of FC4-test1-x86_64-DVD.iso or
DVDs from FC3 distributions

Comment 1 Elliot Lee 2005-04-06 17:24:49 UTC

*** This bug has been marked as a duplicate of 123548 ***


Note You need to log in before you can comment on or make changes to this bug.