Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153972 - Internal GStreamer error: pad problem. File a bug.
Summary: Internal GStreamer error: pad problem. File a bug.
Keywords:
Status: CLOSED DUPLICATE of bug 136000
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-06 10:25 UTC by morgan read
Modified: 2013-03-13 04:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-04-29 14:43:54 UTC


Attachments (Terms of Use)

Description morgan read 2005-04-06 10:25:46 UTC
Description of problem:
Playing (most) wav sound files produces: on first try, nothing & on second try
the above (Summary) error dialogue; a few wav files play first time and then
produce the same error second try.

Version-Release number of selected component (if applicable):
gstreamer-0.8.3-2

How reproducible:
Seems either of the two results above always

Steps to Reproduce:
1. Click on .wav file
2. Press play on Sound Recorder
3. Nothing, & then error or, sound once & then error second attempt
  
Actual results:
As above, nothing

Expected results:
Sound file plays

Additional info:
Other audio seems fine.  This has only recently started - I noticed my moz mail
mail sound had stoped playing when mail arrives, it has always played fine.  At
first assumed it was a recent up2date of moz that was causing problem, but on
investigation it seems systemic - may be i've done an up2date for
alsa/gstreamer/sound recently?...

Comment 1 morgan read 2005-04-06 10:27:56 UTC
Perhaps similar to bug 136000?
<https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=136000>

Comment 2 morgan read 2005-04-14 05:42:49 UTC
Bug seems to have /partialy/ solved itself...  If I open a .wav file in Sound
Recorder bug is as above, but if I play it from within moz it now works & also
if I drag pointer over file it plays ok.
M.

Comment 3 Matthew Miller 2005-04-26 16:17:21 UTC
Fedora Core 2 is now maintained by the Fedora Legacy project for
security updates only. If this problem is a security issue, please
reopen and reassign to the Fedora Legacy product. If it is not a
security issue and hasn't been resolved in the current FC3 updates or
in the FC4 test release, reopen and change the version to match.

Comment 4 John Thacker 2006-04-29 14:43:54 UTC
Duplicate of 136000.
Note that gnome-sound-recorder was removed from the gnome-media RPM
as buggy.

*** This bug has been marked as a duplicate of 136000 ***


Note You need to log in before you can comment on or make changes to this bug.