Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153937 - galeon 1.3.20 should be built for FC3 against mozilla 1.7.7
Summary: galeon 1.3.20 should be built for FC3 against mozilla 1.7.7
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: galeon
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-05 23:16 UTC by Alex Lancaster
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 1.3.20-2.fc3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-09 21:26:45 UTC


Attachments (Terms of Use)

Description Alex Lancaster 2005-04-05 23:16:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Galeon/1.3.20

Description of problem:
Galeon has not been rebuilt for Fedora Extras since FC1.  It appears that the latest version 1.3.20 works against the latest mozilla 1.7.6.

The last attempt was made about a year ago in March 2004:

http://bugzilla.fedora.us/show_bug.cgi?id=1299

dag has an RPM that may be a good starting point:

http://dag.wieers.com/packages/galeon/galeon-1.3.20-2.rf.src.rpm

Version-Release number of selected component (if applicable):
galeon-1.3.20

How reproducible:
Always

Steps to Reproduce:
yum install galeon

Actual Results:  galeon was not found

Expected Results:  galeon should have been installed

Additional info:

Comment 1 Alex Lancaster 2005-04-28 22:27:25 UTC
Needs to be rebuilt for the FC3 update to from mozilla-1.7.6 -> mozilla-1.7.7. 
Currently built galeon (1.3.19) for FC3 will block the mozilla updates if done
via yum or apt.

Comment 2 Alex Lancaster 2005-05-09 21:26:45 UTC
Fedora Extras update from 2005-05-09 to galeon-1.3.20-2.fc3 fixes this.  Closing.


Note You need to log in before you can comment on or make changes to this bug.