Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153762 - Can not nfs mount from rh7.2, get mount to NFS server '192.168.x.x' failed: server is down.
Summary: Can not nfs mount from rh7.2, get mount to NFS server '192.168.x.x' failed: s...
Keywords:
Status: CLOSED DUPLICATE of bug 152956
Alias: None
Product: Fedora
Classification: Fedora
Component: util-linux
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karel Zak
QA Contact: Ben Levenson
URL: http://www.linuxquestions.org/questio...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-05 18:18 UTC by tekion
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-05 18:34:51 UTC


Attachments (Terms of Use)

Description tekion 2005-04-05 18:18:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
So far I only noticed that it only brakes when you try to mount an nfs mount from rh7.2.  It mounts ok when mounting from another fc3 nfs mount.

Version-Release number of selected component (if applicable):
updating from util-linux-2.12a-16 to util-linux-2.12a-21 brakes the mount.nfs command.

How reproducible:
Always

Steps to Reproduce:
1. update your fc3 package from util-linux-2.12a-16 to util-linux-2.12a-21, or do a yum update.
2. set up nfs export from rh7.2
3. try to mount the mount point on the updated fc3.
  

Actual Results:  mount to NFS server '192.168.x.x' failed: server is down.

Expected Results:  expected it to work.

Additional info:

Comment 1 Karel Zak 2005-04-05 18:34:51 UTC

*** This bug has been marked as a duplicate of 152956 ***


Note You need to log in before you can comment on or make changes to this bug.