Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153748 - tg3 can't get IP through dhcp when install through network
Summary: tg3 can't get IP through dhcp when install through network
Status: CLOSED DUPLICATE of bug 151872
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda-images
Version: 3
Hardware: i386
OS: Linux
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
Depends On:
TreeView+ depends on / blocked
Reported: 2005-04-05 16:12 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2005-04-08 04:39:50 UTC

Attachments (Terms of Use)

Description Need Real Name 2005-04-05 16:12:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3) Gecko/20050104 Red Hat/1.4.3-3.0.7

Description of problem:
The ethernet card is "Broadcom NetXtreme BCM5751" on a Dell GX280.

The same problem exists with rhel3 u4.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.boot from boot.iso or FC DVD prompt "linux ks=http://blah/blah"
3.The installation stop at "Configure TCP/IP"
4.Tried choose "Use dynamic IP configuration..." and "OK"


Actual Results:  it can't get a IP through DHCP and installation can't continue.
"alt-f3" shows "inserted 
waiting for link...
0 seconds
pump told us: No DHCP reply received

Expected Results:  It should be able to get IP through DHCP and continue the installation.

Additional info:

dhcp server should be fine. If I finish the installation from DVD, the machine works fine with dhcp. It was just the installation.

See the same problem with rhel3 u4. And also fc3 on a Dell 600M laptop with broadcom gigabit nic.

Comment 1 Jeremy Katz 2005-04-05 16:16:26 UTC
Does it work if you specify a static IP instead?

Comment 2 Need Real Name 2005-04-05 16:32:14 UTC
(In reply to comment #1)
> Does it work if you specify a static IP instead?

Yes I tried to give it a static IP and it can continue
to install from nfs export with no problem.

Comment 3 Chris Lumens 2005-04-08 04:39:50 UTC

*** This bug has been marked as a duplicate of 151872 ***

Note You need to log in before you can comment on or make changes to this bug.