Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153738 - X no longer works with kernel-2.6.11-1.1226_FC4
Summary: X no longer works with kernel-2.6.11-1.1226_FC4
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-05 15:22 UTC by Need Real Name
Modified: 2015-01-04 22:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-06 07:58:18 UTC


Attachments (Terms of Use)

Description Need Real Name 2005-04-05 15:22:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050322 Epiphany/1.5.8

Description of problem:
Running X with kernel-2.6.11-1.1226_FC4 doesn't work.
Booting to kernel-2.6.11-1.1177_FC4 does.

What information do you need (I'd like to avoid lots of reboots if possible).
Just the X log, or?

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
x

Additional info:

Comment 1 Need Real Name 2005-04-05 15:23:47 UTC
Oh, and the console screen doesn't seem to scroll.
By this, I mean that Ctrl+Alt+F1 shows me the console, but when I go offscreen I
can't see what I type (although the command still runs). I can run reset to get
to the top again, but it's a pain.

Comment 2 Dave Jones 2005-04-05 23:43:19 UTC
what video hardware ? what does your /etc/X11/xorg.conf look like ?


Comment 3 Need Real Name 2005-04-05 23:49:57 UTC
My hardware info, and my xorg config are attached to bug 153718.

Comment 4 Need Real Name 2005-04-06 07:58:18 UTC
Hm. It works now. I think the problem was actually when running kernel
kernel-2.6.11-1.1225_FC4.


Note You need to log in before you can comment on or make changes to this bug.