Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153736 - Missing "Fonts" button in /usr/lib/openoffice/spadmin
Summary: Missing "Fonts" button in /usr/lib/openoffice/spadmin
Keywords:
Status: CLOSED DUPLICATE of bug 126701
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openoffice.org
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-05 14:43 UTC by Stuart Winter
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-05 14:51:01 UTC


Attachments (Terms of Use)

Description Stuart Winter 2005-04-05 14:43:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Description of problem:
"Fonts" button is missing from /usr/lib/openoffice/spadmin

Inside Open office's help system (see  fonts; adding under UNIX ), there should be a button labeled "Fonts" where I can add new fonts to OpenOffice.

Using the official binaries of OpenOffice (version 1.1.4) I can see the "Fonts" button.  I know version 1.1.4 is not included in RHEL3, but either spadmin is broken/patched in RHEL3 or the help text is.

These are the versions of open office RPMs installed:
openoffice.org-libs-1.1.0-16.14.EL
openoffice.org-style-gnome-1.1.0-16.9.EL
openoffice.org-i18n-1.1.0-16.14.EL
openoffice.org-1.1.0-16.14.EL

It is a RHEL3-U4 box with all the latest updates applied (as of this date).


Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-16.14.EL

How reproducible:
Always

Steps to Reproduce:
1.Execute /usr/lib/openoffice/spadmin ; observe the lack of "Fonts" button.
2.Open OpenOffice's help system and search for the string "fonts; adding under UNIX".  Find the text that mentions the "Fonts" button in spadmin.
3.
  

Actual Results:  The "Fonts" button is missing.

Expected Results:  The "Fonts" button should not be missing unless it's a "feature", in which case, the help text should be modified to reflect this Red Hat modification.

Additional info:

Comment 1 Caolan McNamara 2005-04-05 14:51:01 UTC

*** This bug has been marked as a duplicate of 126701 ***


Note You need to log in before you can comment on or make changes to this bug.