Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153735 - Bugs in PROD_READY state show-up as "Open Issues: Assigned to You"
Summary: Bugs in PROD_READY state show-up as "Open Issues: Assigned to You"
Keywords:
Status: CLOSED DUPLICATE of bug 153734
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-05 14:20 UTC by John W. Linville
Modified: 2007-04-18 17:23 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-05 14:21:02 UTC


Attachments (Terms of Use)

Description John W. Linville 2005-04-05 14:20:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
Bugs in PROD_READY state show-up as "Open Issues: Assigned to You".  Since the 
bug is not waiting on action from me in that state, I don't think it should 
show-up in that list. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Visit the frontpage.cgi url 
2. Look for bugs in PROD_READY 
   

Actual Results:  Bugs in PROD_READY are visible. 

Expected Results:  Bugs in PROD_READY should not be visible. 

Additional info:

Comment 1 John W. Linville 2005-04-05 14:21:02 UTC

*** This bug has been marked as a duplicate of 153734 ***


Note You need to log in before you can comment on or make changes to this bug.