Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153734 - Bugs in PROD_READY state show-up as "Open Issues: Assigned to You"
Summary: Bugs in PROD_READY state show-up as "Open Issues: Assigned to You"
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
: 153735 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-05 14:20 UTC by John W. Linville
Modified: 2007-04-18 17:23 UTC (History)
0 users

Fixed In Version: as of 9/15/2005
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-15 14:36:44 UTC


Attachments (Terms of Use)

Description John W. Linville 2005-04-05 14:20:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
Bugs in PROD_READY state show-up as "Open Issues: Assigned to You".  Since the 
bug is not waiting on action from me in that state, I don't think it should 
show-up in that list. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Visit the frontpage.cgi url 
2. Look for bugs in PROD_READY 
   

Actual Results:  Bugs in PROD_READY are visible. 

Expected Results:  Bugs in PROD_READY should not be visible. 

Additional info:

Comment 1 John W. Linville 2005-04-05 14:21:03 UTC
*** Bug 153735 has been marked as a duplicate of this bug. ***

Comment 2 John W. Linville 2005-07-28 14:42:49 UTC
Ditto for ON_QA...these really just add noise to my list of open bugs... 

Comment 3 David Lawrence 2005-07-29 18:42:42 UTC
I have done some tweaks to the frontpage today which may be more sane. Please
take a look and close this if satisfactory.

Dave

Comment 4 John W. Linville 2005-07-29 19:48:25 UTC
Well, I like it.  But, since you added some tables...any chance you could have 
a table of bugs in NEEDINFO state?  It is easy to lose track of them if you 
don't see them, and sometimes people provide info but forget to change the 
state. 
 
I know I can just search for them, but the frontpage is there to make things 
easy, right? :-) 

Comment 5 David Lawrence 2005-07-29 19:54:21 UTC
Bugs reported by you or assigned to you? or both?

Comment 6 John W. Linville 2005-07-29 20:00:02 UTC
Well, I was thinking of assigned to me...reported by me would be good 
too...and a pony... :-) 

Comment 7 David Lawrence 2005-07-29 20:42:21 UTC
Changes added. Let me know what u think.

Comment 8 John W. Linville 2005-08-01 13:05:00 UTC
I love it... :-) 


Note You need to log in before you can comment on or make changes to this bug.