Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153720 - Equations not lining up with text
Summary: Equations not lining up with text
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-05 10:20 UTC by Paul F. Johnson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-05 10:29:27 UTC


Attachments (Terms of Use)
Test case to demonstrate the problem (deleted)
2005-04-05 10:20 UTC, Paul F. Johnson
no flags Details

Description Paul F. Johnson 2005-04-05 10:20:09 UTC
Description of problem:
Using OOWriter (started from the gnome-menu), equations inserted into a line do
not marry up to the base of the text line, but with equations already on the line.

Version-Release number of selected component (if applicable):
1.9.89-1

How reproducible:
Always

Steps to Reproduce:
1. Start OOwriter from the gnome menu, start typing some text
2. Enter an equation on the same line of the text (such as {a+b} over {a-b})
3. Continue typing text after the equation.
4. Still on the same line as the other equation, type in a second equation.
  
Actual results:
The second equation aligns itself with the first equation

Expected results:
The second equation should be aligned with the base of the text line

Additional info:
Test case attached. Have a look at the top where it says ECCENTRICITY.

Comment 1 Paul F. Johnson 2005-04-05 10:20:09 UTC
Created attachment 112710 [details]
Test case to demonstrate the problem

Comment 2 Caolan McNamara 2005-04-05 10:29:27 UTC
Right click on them and alignment->"base at top". If you want to globally change
them F11 choose frame, and change Formula frame type, tab Position, Position
vertical "center" to something else. Not a bug, just a default you can change.


Note You need to log in before you can comment on or make changes to this bug.