Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153712 - typewriter fonts display incorrectly once converted to pdf
Summary: typewriter fonts display incorrectly once converted to pdf
Keywords:
Status: CLOSED DUPLICATE of bug 149756
Alias: None
Product: Fedora
Classification: Fedora
Component: tetex
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-05 05:51 UTC by Ryan Szypowski
Modified: 2018-01-06 08:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-09 06:54:49 UTC


Attachments (Terms of Use)
A text file on which this should break. (deleted)
2005-04-05 05:53 UTC, Ryan Szypowski
no flags Details
The output of the commands (deleted)
2005-04-05 05:56 UTC, Ryan Szypowski
no flags Details

Description Ryan Szypowski 2005-04-05 05:51:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
When I use LaTeX to produce presentation slides using prosper, and convert the dvi to ps with dvips and then the ps to a pdf with ps2pdf, any text typeset in typewriter font is not typeset correctly.  It seems as though the letters are too large or something.

The only thing that worries me is I'm unable to get this to happen without the prosper package.  However, I know that in Fedora Core 2, this did not happen.

Version-Release number of selected component (if applicable):
tetex-2.0.2-21.3

How reproducible:
Always

Steps to Reproduce:
1. Create a slide with the prosper class that contains some text in typewriter font
2. run latex, dvips, and then ps2pdf on the outputs
3. view the pdf in xpdf and notice the poor typesetting
  

Actual Results:  The characters overlap.

Expected Results:  The characters should not overlap.

Additional info:

Comment 1 Ryan Szypowski 2005-04-05 05:53:43 UTC
Created attachment 112697 [details]
A text file on which this should break.

Note: you will need prosper installed.

Comment 2 Ryan Szypowski 2005-04-05 05:56:38 UTC
Created attachment 112698 [details]
The output of the commands

Comment 3 Jindrich Novy 2005-04-09 06:54:49 UTC
This is the same problem that we're solving in bug 149756.

*** This bug has been marked as a duplicate of 149756 ***


Note You need to log in before you can comment on or make changes to this bug.