Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153710 - dump 0.4b37-1 on RHAS4 doesn't support ACL
Summary: dump 0.4b37-1 on RHAS4 doesn't support ACL
Keywords:
Status: CLOSED DUPLICATE of bug 146567
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: dump
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jindrich Novy
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-05 05:23 UTC by masanari iida
Modified: 2013-07-02 23:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-05 13:35:10 UTC


Attachments (Terms of Use)

Description masanari iida 2005-04-05 05:23:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050319

Description of problem:
When I do "dump" on a RHAS4 system,
Warning message
"DUMP: ACLs in inode #XXXXXX won't be dumped"



Version-Release number of selected component (if applicable):
dump 0.4b37-1

How reproducible:
Always

Steps to Reproduce:

  

Expected Results:  dump/restore command have to support ACLs.


Additional info:

dump-0.4b38 start to support ACLs.
https://www.redhat.com/archives/fedora-devel-list/2004-December/msg00386.html

Comment 1 Jindrich Novy 2005-04-05 13:35:10 UTC
Ok, dump-0.4b39 contains even more fixes to the EA patch.

Nevertheless it's still in experimental state. It's planned to be merged in the
dump-0.4b40 release.

*** This bug has been marked as a duplicate of 146567 ***


Note You need to log in before you can comment on or make changes to this bug.