Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153691 - util-linux-2.12a-21 upgrade prevents nfs mounting
Summary: util-linux-2.12a-21 upgrade prevents nfs mounting
Keywords:
Status: CLOSED DUPLICATE of bug 153672
Alias: None
Product: Fedora
Classification: Fedora
Component: util-linux
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karel Zak
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-05 03:16 UTC by David Shaw
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-05 03:44:12 UTC


Attachments (Terms of Use)

Description David Shaw 2005-04-05 03:16:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:
Redhat 9 NFS server.  FC3 NFS client.

util-linux-2.12a-16 works great on the FC3 client.
Upgraded FC3 box to util-linux-2.12a-21.  NFS mounting stops working.

# mount -t nfs 10.1.1.1:/storage /storage
mount to NFS server '10.1.1.1' failed: server is down

No combination of options seems to get past that error (yes, I tried the frequently suggested '-o nfsvers=2').  Needless to say, the server is not down, and is happily serving many non-FC3 boxes.  This problem only exists on the FC3 box and only after upgrading to util-linux-2.12a-21.  Reverting to the original 2.12a-16 RPM fixes the problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Upgrade from util-linux-2.12a-16 to util-linux-2.12a-21
2. Notice that nfs mounts stop mounting.
3.
  

Additional info:

Comment 1 David Shaw 2005-04-05 03:44:12 UTC

*** This bug has been marked as a duplicate of 153672 ***


Note You need to log in before you can comment on or make changes to this bug.