Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153672 - util-linux 2.12a-21 regression
Summary: util-linux 2.12a-21 regression
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: util-linux
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karel Zak
QA Contact: Ben Levenson
URL:
Whiteboard:
: 153691 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-04 21:00 UTC by Ronald Kuetemeier
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-04 22:55:29 UTC


Attachments (Terms of Use)

Description Ronald Kuetemeier 2005-04-04 21:00:34 UTC
Description of problem:
Can't nfs mount partition on old linux server kernel 2.4.18.
Always returns:
mount to NFS server 'gw' failed: server is down

The mount option nfsvers=2 didn't help either.

Reverted back tp 2.12a-16 and it works again.

Version-Release number of selected component (if applicable):
2.12a-21 

How reproducible:
mount -o nfsvers=2 gw:/usr/local /mnt/nfs

Additional info:
mount nfs between two FC3 updated to 2.12a-21 works.

Comment 1 Karel Zak 2005-04-04 22:55:29 UTC
Please update to util-linux-2.12a-23.

Comment 2 David Shaw 2005-04-05 03:44:18 UTC
*** Bug 153691 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.