Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153657 - yelp complains "could not load section" when invoked via right-click on an applet and choosing "help"
Summary: yelp complains "could not load section" when invoked via right-click on an ap...
Keywords:
Status: CLOSED DUPLICATE of bug 153320
Alias: None
Product: Fedora
Classification: Fedora
Component: yelp
Version: 4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-04 19:48 UTC by Telsa Gwynne
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-04 19:53:26 UTC


Attachments (Terms of Use)

Description Telsa Gwynne 2005-04-04 19:48:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:


Version-Release number of selected component (if applicable):
yelp-2.9.3-3

How reproducible:
Always

Steps to Reproduce:
1. Right-click on Notification Area applet
2. Select "Help"

  

Actual Results:  yelp started, but complained "Could not load section 'gospanel-567'".


Additional info:

This is presumably the same bug as other yelp bugs involving
yelp, but just in the remote case that "right-click -> Help" is
different, there you go.

Comment 1 Telsa Gwynne 2005-04-04 19:53:26 UTC
Sorry. I've already reported this, and then mis-clicked
and sent it again. Duped.  

*** This bug has been marked as a duplicate of 153320 ***


Note You need to log in before you can comment on or make changes to this bug.