Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1534004 - Services: Save/Cancel buttons disappears after selecting enablement expression in custom buttons
Summary: Services: Save/Cancel buttons disappears after selecting enablement expressio...
Keywords:
Status: CLOSED DUPLICATE of bug 1533643
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.9.0
Assignee: Dan Clarizio
QA Contact: Yadnyawalk Tale
URL:
Whiteboard: services:button
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-01-12 18:32 UTC by Yadnyawalk Tale
Modified: 2018-01-15 14:56 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-01-15 14:56:51 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:
ytale: automate_bug-


Attachments (Terms of Use)
button_disappears (deleted)
2018-01-12 18:32 UTC, Yadnyawalk Tale
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1534025 None None None Never

Internal Links: 1534025

Description Yadnyawalk Tale 2018-01-12 18:32:45 UTC
Created attachment 1380497 [details]
button_disappears

Description of problem:
This bug is about custom button feature under service.
Save/Cancel buttons disappears after selecting enablement expression in advancement tab.

Version-Release number of selected component (if applicable):
5.9.0.16.20180109204148_7ac9852

How reproducible:
100%

Steps to Reproduce:
1. Add catalog_item
2. Goto catalog detail page and select `add button` from toolbar
3. Goto `Advance tab`, Select 'Define Expression' button from Enablement section

Actual results:
Not appearing save/cancel buttons

Expected results:
Should appear save/cancel buttons

Additional info:

Comment 1 Yadnyawalk Tale 2018-01-12 18:42:17 UTC
@QE_folks, I can't test other enhancements (including enablement and visibility) due to this issue, this need be to fix under priority.

Comment 3 Yuri Rudman 2018-01-15 14:56:51 UTC

*** This bug has been marked as a duplicate of bug 1533643 ***


Note You need to log in before you can comment on or make changes to this bug.