Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1533482 - PrestoDB removes CAST from join criteria for certain datatypes
Summary: PrestoDB removes CAST from join criteria for certain datatypes
Keywords:
Status: CLOSED DUPLICATE of bug 1515768
Alias: None
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Teiid
Version: 6.4.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Van Halbert
QA Contact: Jan Stastny
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-01-11 13:28 UTC by Jan Stastny
Modified: 2018-01-15 14:16 UTC (History)
6 users (show)

Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-01-15 14:16:18 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIID-5208 Major Resolved PrestoDB removes CAST from join criteria for certain datatypes 2018-06-05 12:39:26 UTC

Description Jan Stastny 2018-01-11 13:28:09 UTC
Description of problem:
The JOIN queries are being pushed to prestoDb without specified CAST in join criteria. See the JIRA.

Comment 2 Jan Stastny 2018-01-15 14:16:18 UTC

*** This bug has been marked as a duplicate of bug 1515768 ***


Note You need to log in before you can comment on or make changes to this bug.