Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153314 - My multiport card is not getting corretly detected
Summary: My multiport card is not getting corretly detected
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: David Woodhouse
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-04 18:45 UTC by Jerry Geis
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-21 15:46:06 UTC


Attachments (Terms of Use)

Description Jerry Geis 2005-04-04 18:45:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616

Description of problem:
My muliport card is (8 port) is using ports 4 -7 then 2,3,4.

The card should be grabbing 4 - 11.

I think the 8250_NR_UARTS is defaulting to 4 and should default to 
something like 36 (4 for COM1 - COM4) then ability for using 4 multiport
cards each with 8 ports.

Seems logical, but just guessing...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. booting kernel is showing 4 - 7 and 2,3,4
2.
3.
  

Actual Results:  ports are 4 -7 and 2,3,4

Expected Results:  ports should be 4 - 11 for 1 card. May use upto 4 (8 port) cards though.

Additional info:

Comment 1 Suzanne Hillman 2005-04-04 20:28:04 UTC
What kind of card is it?

Comment 2 Jerry Geis 2005-04-04 20:29:55 UTC
Sorry - the card I use the Quatech ESC100M.

I also use a generic timedia card.

Both are behaving the same way.



Comment 3 Alan Cox 2007-03-21 15:46:06 UTC

*** This bug has been marked as a duplicate of 189859 ***


Note You need to log in before you can comment on or make changes to this bug.