Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153304 - firstboot cannot configure "Use Network Login"
Summary: firstboot cannot configure "Use Network Login"
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC4Blocker
TreeView+ depends on / blocked
 
Reported: 2005-04-04 16:56 UTC by Rik van Riel
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-28 02:32:21 UTC


Attachments (Terms of Use)

Description Rik van Riel 2005-04-04 16:56:52 UTC
Description of problem:

When clicking on the "Use Network Login" button on one of the last firstboot
screens, it fails to start up authconfig and configure the network logins.

Version-Release number of selected component (if applicable):

firstboot-1.3.39-3

Steps to Reproduce:
1. install a recent rawhide
2. in firstboot, try to configure network configuration

Comment 1 Jeremy Katz 2005-04-28 01:19:53 UTC
This works for me... are you still having problems with this? 

Comment 2 Rik van Riel 2005-04-28 02:32:21 UTC
If it works for you, I'll assume it's been fixed now. If I still have problems
with the next system I install I'll reopen.


Note You need to log in before you can comment on or make changes to this bug.