Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153289 - text install did not ask me to create non-root users
Summary: text install did not ask me to create non-root users
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: 4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-04 14:35 UTC by Telsa Gwynne
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-23 14:59:59 UTC


Attachments (Terms of Use)

Description Telsa Gwynne 2005-04-04 14:35:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:




Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Download and burn FC4t1
2. "linux text"
3. Pick Welsh as language (not sure this is relevant, but..)
  

Actual Results:  In the install, it asked me for a root password. 
It did not ask me to make non-root accounts. There was
no opportunity to do so.

Expected Results:  I should have been able to create non-root accounts. 

Additional info:

I didn't pick text in order to break stuff. I just had no 
mouse for the machine.

Comment 1 Paul Nasrat 2005-04-04 15:34:19 UTC
Bore da ;)

non-root users are created in  firstboot - which has a text mode also.  Did this
not run after install had completed and system restarted?

Comment 2 Telsa Gwynne 2005-04-04 16:20:02 UTC
pnawn da :) 

Of course, you're quite right, this must be the cause. I completely didn't
notice that I heard not a peep from firstboot at any stage. Although it 
-is- installed on the machine. 

Oh dear, and I have just entered all these other bugs which probably 
had the same cause...



Comment 3 Chris Lumens 2005-07-08 17:38:42 UTC
Firstboot never ran at all?  What package selections did you make when you
installed?  In particular, did you choose some sort of lightweight setup without
X?  It still runs for me even with no mouse, so I don't believe that is the problem.

Comment 4 Chris Lumens 2005-09-23 14:59:59 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.