Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153269 - Site unreadable with narrow browser window: text continues off-screen somewhere
Summary: Site unreadable with narrow browser window: text continues off-screen somewhere
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Content
Version: current
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-04 10:33 UTC by Telsa Gwynne
Modified: 2007-04-18 17:22 UTC (History)
1 user (show)

Fixed In Version: Unknown
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-11-15 13:14:50 UTC


Attachments (Terms of Use)
png of RH homepage (no horizontal scrollbar so can't read it) (deleted)
2005-04-04 10:33 UTC, Telsa Gwynne
no flags Details
png of bugzilla (despite scrollbar, right-hand end of the home/new/show line obscured or missing) (deleted)
2005-04-04 10:35 UTC, Telsa Gwynne
no flags Details

Description Telsa Gwynne 2005-04-04 10:33:28 UTC
My browser window is generally taller than it is wide. This leads
to problems on several websites. Red Hat's is one. Sometimes 
there is no horizontal scrollbar and text carries off into the 
distance on the right, so that I cannot see it. The home page
for Red Hat is an example. Sometimes there is a horizontal scrollbar 
and text -still- carries off into the distance. This happens on 
Bugzilla.

The Fedora pages are unaffected. The monthly magazine thing
Red Hat puts out is gravely affected: its main page and every 
article within it are completely unreadable. 
  
This is Fedora Core 3 with mozilla-1.7.3-17 from Red Hat. 
Screenshots on their way. 

Steps to Reproduce:
1. Start Mozilla. 
2. Resize window so that you can fit two browsers onto a 1280x1024
screen side-by-side without overlapping.
3.Visit http://www.redhat.com and http://www.redhat.com/magazine/
and http://bugzilla.redhat.com (for extra points, try to find the 
vertical scrollbar for the 'description' box as you enter a bug)
  
Actual results: as per screenshots 
Expected results: being able to read all of it and reach forms and
buttons and links on the right hand side.

Comment 1 Telsa Gwynne 2005-04-04 10:33:28 UTC
Created attachment 112645 [details]
png of RH homepage (no horizontal scrollbar so can't read it)

Comment 2 Telsa Gwynne 2005-04-04 10:36:00 UTC
Created attachment 112646 [details]
png of bugzilla (despite scrollbar, right-hand end of the home/new/show line obscured or missing)

Comment 3 Mark Sechrest 2006-08-08 15:22:49 UTC
Forwarded to the web design team as RT#234519.

Comment 4 Mark Sechrest 2006-08-08 21:12:58 UTC
*** Bug 191466 has been marked as a duplicate of this bug. ***

Comment 5 Mark Sechrest 2006-11-15 13:14:50 UTC
This was fixed quite a while back, but I don't know exactly when.


Note You need to log in before you can comment on or make changes to this bug.